News
Removal of PHP 5.6 and PHP 7.0 in Cpanel
Posted by Technical Manager on 15 May 2019 12:18 PM

Dear our valued customers,

Both PHP 5.6 and PHP 7.0 reached End of Life at the beginning of the year 2019, and are no longer receiving any security patches from PHP. As both of these versions have been End of Life since the beginning of 2019, these versions are no longer supported or receiving updates from the providers of PHP.

https://blog.cpanel.com/removal-of-php-5-6-and-php-7-0-in-easyapache-profiles/?fbclid=IwAR2Zcp9EDqEWaUNtlTNa6zaocKnJ9E_v0Pvm7op_x1vGmOx69MjRyiNwBAM

Any sites continuing to use these unsupported PHP versions are at risk for potential security or compromise issues. If moving from versions 5.6 or 7.0 is impossible, CloudLinux provides updated and patched versions of PHP that have reached End of Life.


iWHOST Support System