Latest Updates
Windows outdated server migration
Posted by Technical Manager on 22 October 2018 08:10 PM
Dear our valued Customers, Currently our old windows server no longer have support and we need to upgrade. Same as Plesk. The current Plesk 9.5 no longer have support. Furthermore Plesk no longer provide license for this old version of software. Summary of Outdated OS and Software Windows Server 2003 : July 13, 2010 Plesk 9.5.5 : June 9, 2013 MySQL 5.1.56 : December 31, 2013, JDK 1.5 : October, 2009 PHP 5.2.17 : January 6, 2011 .NET 2.0
Read more


IWH Support Team